Pinned Ladebildschirme 1.0

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ladebildschirme 1.0

      Wir haben fleißig an den Ursachen geforscht und konnten das Problem der nicht angezeigten Ladebildschirme beheben. Außerdem wurden noch viele neue Bildschirme hinzugefügt, so dass wir nun 268 neue Startbildschirme für den Fussball Manager zusammen haben. Viel Spaß beim Zocken!

      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • Udo2000 wrote:

      Ist das auch der richtige Download?

      Der Link führt zu Sonstiges Parameter - Beta

      Nachtrag:
      Beim Versuch des Downlaods über MEGA kommt die Meldung: Die Datei, die Sie herunterladen möchten, ist nicht mehr vorhanden.
      Link hier im Thema ist aktualisiert, der andere funktioniert bei mir - versuch doch mal einen anderen Browser :)
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • Habs noch mal neu hochgeladen, bitte testen.
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • Ade87 wrote:

      planlos wrote:

      Habs noch mal neu hochgeladen, bitte testen.
      Gab den Fehler gefunden, du verlinkst auf die BETA und nicht auf Version 1.0
      Die Beta gibts nicht mehr, das kann eigentlich nicht passieren?Ich verstehs nicht :D
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • Habe die "neuen" Ladebildschirme installiert.

      Kann Spielstand auch laden.

      Danach wird der Bildschirm schwarz und ich bin auf dem Desktop.

      Dort befindet sich in der Taskleiste der FM20 und ich starte diesen wieder.

      Beim Versuch zu spielen, passiert dieser "Absturz" immer wieder.

      Frage:
      Da es vorher funktionierte, soll ich die "neuen" Ladebildschirme wieder deinstallieren?

      Nachtrag:
      Inzwischen ist es so, dass der Bildschirm "einfriert".
      Auch der Task-Manager reagiert nicht.
      Muss Rechner ausmachen und neu starten.

      The post was edited 1 time, last by Udo2000 ().

    • ...ich Guck mir die Sache heute Abend noch Mal an :S
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • Udo2000 wrote:

      planlos wrote:

      ...ich Guck mir die Sache heute Abend noch Mal an :S
      Nur zu deiner Information!!!
      Ich habe die tpi-Dateien entfernt.

      Jetzt funktioniert das Spiel wieder.

      Es kommt jetzt zwar wieder ein schwarzer Bildschirm, statt den Ladebildschirmen, aber ich kann weiter spielen.
      Ja, ohne die tpi werden die Ladebildschirme nicht angezeigt. Es wäre spannend zu wissen, ob das Spiel immer beim selben Ladebildschirm abstürzt.
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • planlos wrote:

      Udo2000 wrote:

      planlos wrote:

      ...ich Guck mir die Sache heute Abend noch Mal an :S
      Nur zu deiner Information!!!Ich habe die tpi-Dateien entfernt.

      Jetzt funktioniert das Spiel wieder.

      Es kommt jetzt zwar wieder ein schwarzer Bildschirm, statt den Ladebildschirmen, aber ich kann weiter spielen.
      Ja, ohne die tpi werden die Ladebildschirme nicht angezeigt. Es wäre spannend zu wissen, ob das Spiel immer beim selben Ladebildschirm abstürzt.
      Wenn ich nach dem "Startbildschirm", Newscenter auf Start/Weiter klicke komme ich zur "Spieldarstellung auswählen".

      Dort "friert" der Bildschirm ein.

      Ich kann auch keinen Screenshot machen.

      Genügt dir diese Information?
    • Bei jedem Spielstart? Oder klappt es hin und wieder?
      Wenn dich das erste Mal jemand Ochse nennt, hau ihm auf die Nase. Wenn dich das zweite Mal jemand Ochse nennt, nenn ihn Vollidiot. Und wenn dich das dritte Mal jemand Ochse nennt, dann wird’s wohl Zeit, sich nach nem Kuhstall umzusehen.
    • planlos wrote:

      Bei jedem Spielstart? Oder klappt es hin und wieder?

      Udo2000 wrote:

      planlos wrote:

      Udo2000 wrote:

      planlos wrote:

      ...ich Guck mir die Sache heute Abend noch Mal an :S
      Nur zu deiner Information!!!Ich habe die tpi-Dateien entfernt.
      Jetzt funktioniert das Spiel wieder.

      Es kommt jetzt zwar wieder ein schwarzer Bildschirm, statt den Ladebildschirmen, aber ich kann weiter spielen.
      Ja, ohne die tpi werden die Ladebildschirme nicht angezeigt. Es wäre spannend zu wissen, ob das Spiel immer beim selben Ladebildschirm abstürzt.
      Wenn ich nach dem "Startbildschirm", Newscenter auf Start/Weiter klicke komme ich zur "Spieldarstellung auswählen".
      Dort "friert" der Bildschirm ein.

      Ich kann auch keinen Screenshot machen.

      Genügt dir diese Information?
      Ich hatte die ähnlichen Probleme mit der 1.0, Spielstart gelang teilweise hatte dann aber den "Freeze" nach dem Spiel beim klicken auf weiter... habe dann die Beta nochmals installiert, dann lief's wieder, entsprechend schein in der 1.0 irgendwo ein Problem zu sein.
      LG Weberov